Ruby Marshal

Rubyを1.8にしてからしばらく経ちますが、なんとCGIは1.6.8で実行されていたことが発覚。で、1.8にパスを修正してなおしました。

そうしたら、カウンタが壊れた!!原因は1.8と1.6.8のMarshalのバージョンが違っていたためのようです。修正ちょっと大変でした…。

サーバ管理者の掟、その1。バージョン管理はしっかりやるべし。

May 03, 2004 23:59 fenrir が投稿 : 固定リンク | | このエントリーを含むはてなブックマーク | この記事をdelicious.comでブックマーク

コメント

コメントする