May 03, 2004

Ruby Marshal

Rubyを1.8にしてからしばらく経ちますが、なんとCGIは1.6.8で実行されていたことが発覚。で、1.8にパスを修正してなおしました。

そうしたら、カウンタが壊れた!!原因は1.8と1.6.8のMarshalのバージョンが違っていたためのようです。修正ちょっと大変でした…。

サーバ管理者の掟、その1。バージョン管理はしっかりやるべし。

23:59 fenrir が投稿 : 固定リンク | | このエントリーを含むはてなブックマーク | この記事をdel.icio.usでブックマーク | トラックバック
このエントリーのトラックバックURL: http://fenrir.naruoka.org/mt/mt-tb.cgi/250
コメント
コメントする









名前、アドレスを登録しますか?
(次回以降コメント入力が楽になります)
  • 匿名でのコメントは受け付けておりません。
  • 名前(ハンドル名可)とメールアドレスは必ず入力してください。
  • メールアドレスを表示されたくないときはURLも必ず記入してください。
  • コメント欄でHTMLタグは使用できません。
  • コメント本文に日本語(全角文字)がある程度多く含まれている必要があります。
  • コメント欄内のURLと思われる文字列は自動的にリンクに変換されます。